login

Author Topic: Sacred Gold...  (Read 4948 times)

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Sacred Gold...
« on: April 25, 2012, 09:01:47 PM »
Anyone here played it? Just started and for a game from 2006 it's not bad.  :th_kopje-koffie-1:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

john doe

  • Werewolfer
  • All My Friends Live Here
  • *
  • Posts: 8338
Re: Sacred Gold...
« Reply #1 on: April 26, 2012, 12:14:08 PM »
FINALLY found a topic i can post on.  At work, Internet Explorer 8.  Nearly all pages are cut off halfway down, so I can't even get to quick reply box most of the time now.  No pm function, can not read half the threads.  :(

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #2 on: April 26, 2012, 12:19:14 PM »
OK now I'm completely stumped...  :th_smilies-2: I'll try this site on IE 8 myself... should be able to load it on my old notebook... The only thing I can see about this one is there is a lot less replies... maybe I need to start locking off some of the old threads... don't know.  :th_itchingbutt:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

john doe

  • Werewolfer
  • All My Friends Live Here
  • *
  • Posts: 8338
Re: Sacred Gold...
« Reply #3 on: April 26, 2012, 12:21:05 PM »
In your post, "yahoo instant messangere" is an x'd out box that should be an icon.  *shrugs*  Does if have something to do with java maybe?  I'm sure the computer is fairly restricted here at work.

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #4 on: April 26, 2012, 12:22:28 PM »
I know this software is coded in .php.... it could be restrictions on the programming your end... I'll have a look and see what I can find.  :th_itchingbutt:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #5 on: April 26, 2012, 12:23:09 PM »
That 'x' would mean it's not loading the picture for yahoo for some reason...  :th_itchingbutt:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

john doe

  • Werewolfer
  • All My Friends Live Here
  • *
  • Posts: 8338
Re: Sacred Gold...
« Reply #6 on: April 26, 2012, 12:24:03 PM »
I'd be willing to be yahoo is blocked.  Maybe.  I know facebook and world of warcraft sites are blocked.  lol

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #7 on: April 26, 2012, 12:25:28 PM »
OK... maybe that has something to do with it...  :th_itchingbutt:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

Nameless

  • Global Moderator
  • I Like Owls
  • ***
  • Posts: 16776
  • Gender: Female
Re: Sacred Gold...
« Reply #8 on: April 26, 2012, 12:54:24 PM »
The exact same thing happens to Jackie too. That is a really good idea that it could be the Yahoo thing. Fingers crossed that that's it!
"I reject your reality and substitute my own!" ~ Adam Savage

Nameless

  • Global Moderator
  • I Like Owls
  • ***
  • Posts: 16776
  • Gender: Female
Re: Sacred Gold...
« Reply #9 on: April 26, 2012, 01:09:18 PM »
Actually, scratch that. Jackie says it happens to her at home as well as at work, and I doubt she uses blocking software at home. i don't know what browser she uses. The symptom is the same though -- all pages cut off so she can't post, PM, or read full threads.

JD, you said when it happens to you, it cuts off with some img src code at the bottom -- what is that code? Maybe there's a specific image here that won't load properly for some people and just cuts the pages off. It would have to be on practically every page though :th_itchingbutt:
"I reject your reality and substitute my own!" ~ Adam Savage

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #10 on: April 26, 2012, 01:11:35 PM »
Maybe try signing out and see it the page loads properly then? Can't reply I realise but just check if the page loads up properly instead of just half...  :th_itchingbutt:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

john doe

  • Werewolfer
  • All My Friends Live Here
  • *
  • Posts: 8338
Re: Sacred Gold...
« Reply #11 on: April 26, 2012, 03:23:44 PM »
Actually, scratch that. Jackie says it happens to her at home as well as at work, and I doubt she uses blocking software at home. i don't know what browser she uses. The symptom is the same though -- all pages cut off so she can't post, PM, or read full threads.

JD, you said when it happens to you, it cuts off with some img src code at the bottom -- what is that code? Maybe there's a specific image here that won't load properly for some people and just cuts the pages off. It would have to be on practically every page though :th_itchingbutt:
Don't think it's that.  Some pages I can read posts from certain posters, others I can't even from posters who are fine on other threads.  It's the first few letters of an image tag, and the rest is cut off.  It seems to be when someone embeds a picture (or video maybe?)  Like [imgsrc= and then it's cut off.  Sometimes no graphics load at all, and it's just a bunch of jumbled text.  In that case, I can usually hit reload and get the page up.  And then often almost as soon as I hit a link I'll get an error that says "server connection refused." 

I should note that of several bulletin board forums I browse, this is the *only* one I have issues with at work.  And none of these issues were present before the last forum upgrade.
« Last Edit: April 26, 2012, 03:24:35 PM by john doe »

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #12 on: April 27, 2012, 01:30:17 AM »
When a picture or video is embedded it's usually done through an external service like Photobucket, Youtube etc... might be something there.  :th_itchingbutt:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

john doe

  • Werewolfer
  • All My Friends Live Here
  • *
  • Posts: 8338
Re: Sacred Gold...
« Reply #13 on: April 27, 2012, 10:43:35 AM »
Tried browsing site without logging in.  Still have the same cut off page problem.

Nameless

  • Global Moderator
  • I Like Owls
  • ***
  • Posts: 16776
  • Gender: Female
Re: Sacred Gold...
« Reply #14 on: April 27, 2012, 12:05:31 PM »
It's making me crazy that this is happening! Not that I have a clue how to fix it, but it's a puzzle.

Okay, we know that this happens to a handful of people consistently, and most others have never seen the issue. That suggests that there is something in common amongst the machines it's happening on. This is what we know:

JD -- problem is consistent at work, no problem at home
Jackie -- problem is consistent at work, sporadic at home, also happened to her when she was in Ohio (on a third machine? laptop?)
HB -- was happening to her the other day, but I don't know details
Changeling -- was happening to her at home, but hitting Refresh on every page worked for her; not sure if it's still happening to her

Since being logged in or out seems to make no difference, we can rule out the Yahoo thing. Reports of this happening started right when the forum was upgraded, but I think Brin rolled back the software to where it was before the problem appeared (is that right?) but it's still happening. Prior to the upgrade, the forum had that light green and yellow skin; after the upgrade it changed to this bluish one, and it's still the blue one. Could it be something with the skin?

If anyone who is experiencing this can share as much detail as possible -- do ALL threads cut off? Are some threads readable, but then when a certain person posts or a picture is posted or a thread reaches a certain length, it becomes unreadable? Or is it just totally random?

There has to be an explanation for this. I'm guessing it must be something specific to these few machines, because it's happening to so few people, but is extremely consistent amongst those people's computers. The more details those folks can provide, the better chance there is of narrowing down what's causing this. It is a mystery that must be solved :wolf6:
"I reject your reality and substitute my own!" ~ Adam Savage

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #15 on: April 27, 2012, 12:16:59 PM »
I re-installed the forum software to get rid of a couple of mods that hadn't un-installed. It's still running at the most recent version... don't believe I can roll back to the previous either.  :th_smilies-2:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

Nameless

  • Global Moderator
  • I Like Owls
  • ***
  • Posts: 16776
  • Gender: Female
Re: Sacred Gold...
« Reply #16 on: April 27, 2012, 12:23:39 PM »
Aha, so it probably *is* something that's combination of these specific machines and the version of the forum software. Is anyone else anywhere reporting similar problems with forums that run the same software? If it was just a straightforward problem with the forum software though, I'd think that everyone would be having the problem.
"I reject your reality and substitute my own!" ~ Adam Savage

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #17 on: April 28, 2012, 02:32:45 PM »
I just had a brainwave...  :th_itchingbutt: I wonder (for those having trouble accessing this forum) who is their internet provider? I've noticed one major provider in the U.S. has been bouncing back all their welcome emails from their users as "spam"... even though it is the users themselves who are the spammers and not the forum...  :50_50:
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

Brinjen

  • Aussie Bitch
  • Administrator
  • I Like Owls
  • *****
  • Posts: 11828
  • Gender: Female
    • Brinjen
Re: Sacred Gold...
« Reply #18 on: April 28, 2012, 02:47:27 PM »
Also... this is the link for tech help to the official SMF forum... naturally it's also running on SMF... maybe if a couple of users could try this link?

http://www.simplemachines.org/community/index.php?board=147.0
Brinjen, first of her name, graduate of the Federation, master of the Wacom, spoiler of useful habits.

Nameless

  • Global Moderator
  • I Like Owls
  • ***
  • Posts: 16776
  • Gender: Female
Re: Sacred Gold...
« Reply #19 on: April 28, 2012, 03:17:31 PM »
Also... this is the link for tech help to the official SMF forum... naturally it's also running on SMF... maybe if a couple of users could try this link?

http://www.simplemachines.org/community/index.php?board=147.0

Ooh that's a good idea.

Also, now that you say that about providers, it occurs to me that all of the people having trouble live fairly close to each other -- Jackie in MO, JD in AR, and HB in KS. Changeling is the exception to that, but I'm not sure whether it's still happening to her or not. Maybe they all have the same ISP.
"I reject your reality and substitute my own!" ~ Adam Savage